<!DOCTYPE html>
<!--[if IE 6 ]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7 ]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if !IE]><!-->
<html lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />

	<title>A Review of Mike Faloon’s The Other Night at Quinn’s | BREVITY&#039;s Nonfiction Blog</title>

	<link rel="pingback" href="https://brevity.wordpress.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Feed" href="https://brevity.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Comments Feed" href="https://brevity.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; A Review of Mike Faloon’s The Other Night at Quinn’s Comments Feed" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kVtuAyEMRTdU6jZKUvWj6loYxiFODEZjo2h2X6ajSHmJH+QL9/gFXIoLkg2zQaqucI2UFS4lSHKaiHF+UO9B9Q1eY0xnVDihFR/O7l/17BOyNxxdEbUH1cMoHyiTzWBHTK1eqQNIZSrSo4JM2O5T8bY4Eo7kkVuCbD0slf2VWsJjG6zb3LqrYSgTqrp2JqrJrZ0+cU8DgNrM2M1PY8S2LZVAnh01y71YYYIstj5eg17WiOJYgjeSfCfcgT1N/U8cWGILIzTXjVyg3/Tzudtsv/bfH5vd6Q/Wt+n2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brevity.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Reading Deeper and Writing Better' href='https://brevity.wordpress.com/2018/10/25/on-reading-deeper-and-writing-better/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/" />
<link rel='shortlink' href='https://wp.me/pMFr-3qO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Review of Mike Faloon’s The Other Night at Quinn’s" />
<meta property="og:url" content="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/" />
<meta property="og:description" content="By Peter Amos Mike Faloon’s The Other Night at Quinn’s isn’t really about music, and I prefer it that way. I moved to New York when I was twenty-two and recall two formative experiences. Barreling …" />
<meta property="article:published_time" content="2018-10-26T11:15:07+00:00" />
<meta property="article:modified_time" content="2018-10-19T10:28:27+00:00" />
<meta property="og:site_name" content="BREVITY&#039;s Nonfiction Blog" />
<meta property="og:image" content="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg" />
<meta property="og:image:width" content="366" />
<meta property="og:image:height" content="499" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@brevitymag" />
<meta name="twitter:site" content="@brevitymag" />
<meta name="twitter:text:title" content="A Review of Mike Faloon’s The Other Night at Quinn’s" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://brevity.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brevity.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://brevity.wordpress.com/osd.xml" title="BREVITY&#039;s Nonfiction Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BREVITY&#039;s Nonfiction Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="(Somewhat) Daily News from the World of Literary Nonfiction" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://brevity.wordpress.com/feed/;icon-uri=https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Peter Amos Mike Faloon’s The Other Night at Quinn’s isn’t really about music, and I prefer it that way. I moved to New York when I was twenty-two and recall two formative experiences. Barreling over the Manhattan Bridge on a D-train – squished in a seat facing the rear, knees tucked against a man&hellip;" />
<link rel="amphtml" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=32" sizes="32x32" />
<link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
<meta name="msapplication-TileImage" content="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=MFr&#038;cscache=6&#038;csrev=16" />
		</head>

<body class="post-template-default single single-post postid-13194 single-format-standard mp6 customizer-styles-applied color-light highlander-enabled highlander-light">
<div id="wrapper">

		<div id="header">
		<img src="https://brevity.files.wordpress.com/2010/08/bloglogo.jpg" width="712" height="80" alt="" />
	</div>
	
	<div id="search">
		<form method="get" id="searchform" action="https://brevity.wordpress.com/">
	<div>
		<span class="search">Search:</span><input type="text" value="" size="15" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="Go" />
	</div>
</form>	</div>

	<div id="main-nav">
		<h1 class="masthead"><a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a></h1>
		<p class="description">(Somewhat) Daily News from the World of Literary Nonfiction</p>

		<div class="menu-wrap"><ul class="menu">
<li class="page_item page-item-2"><a href="https://brevity.wordpress.com/about/">About Blog Submissions</a></li>
<li class="page_item page-item-12008"><a href="https://brevity.wordpress.com/brevity-help/">Brevity Can Use Your Help</a></li>
<li class="page_item page-item-698"><a href="https://brevity.wordpress.com/visit-brevity-magazine/">Visit Brevity Magazine</a></li>
</ul></div>
	</div>
<div id="content">

	<div id="entry-content">

	
					<div id="post-13194" class="post-13194 post type-post status-publish format-standard hentry category-book-reviews tag-dancing-about-architecture tag-free-jazz">
				<h2 class="entry-title">A Review of Mike Faloon’s The Other Night at Quinn’s</h2>
				<p class="date">October 26, 2018 <a href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/#comments">&sect; <span class="commentcount">1 Comment</span></a></p>

				<div class="entry">
					<div class="pd-rating" id="pd_rating_holder_2223799_post_13194"></div><br/><p><img data-attachment-id="13195" data-permalink="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/512facvefxl-_sx364_bo1204203200_/" data-orig-file="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=306&#038;h=417" data-orig-size="366,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="512facvEFXL._SX364_BO1,204,203,200_" data-image-description="" data-medium-file="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=306&#038;h=417?w=220" data-large-file="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=306&#038;h=417?w=366" class="  wp-image-13195 alignright" src="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=306&#038;h=417" alt="512facvEFXL._SX364_BO1,204,203,200_" width="306" height="417" srcset="https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=306&amp;h=417 306w, https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=110&amp;h=150 110w, https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg?w=220&amp;h=300 220w, https://brevity.files.wordpress.com/2018/10/512facvefxl-_sx364_bo1204203200_.jpg 366w" sizes="(max-width: 306px) 100vw, 306px" />By Peter Amos</p>
<p>Mike Faloon’s <strong><em><a href="https://smile.amazon.com/Other-Night-Quinns-Adventures-Underground/dp/1941576249/ref=sr_1_2?ie=UTF8&amp;qid=1538235187&amp;sr=8-2&amp;keywords=Other+Night+at+Quinn%27s">The Other Night at Quinn’s</a></em></strong> isn’t <em>really</em> about music, and I prefer it that way.</p>
<p>I moved to New York when I was twenty-two and recall two formative experiences.</p>
<ul>
<li>Barreling over the Manhattan Bridge on a D-train – squished in a seat facing the rear, knees tucked against a man in a trench coat – reading Amiri Baraka’s “Coltrane at Birdland” (&#8230; <em>to hear a man destroy it, completely, like Sodom, with just the first few notes from his horn</em>).</li>
<li>Sitting in a folding chair with pinballs whistling and tilting in my ears me while Ben Monder, guitar in hand, cracked open Pandora’s box with a mallet from behind a wide semi-circle of cables and stomp boxes.</li>
</ul>
<p>I learned in rapid succession that words are musical and that music can defy categorization. Faloon knows this too. My music history teacher passed along the often-quoted quip that writing about music is like dancing about architecture. She meant that writing about music can’t capture its essence. My high school art teacher used to say that you can’t paint the sun – “It’s just too hot!” He meant that we’re reduced to painting its impact: shadows, blood orange, and fuchsia as it dips behind clouds.</p>
<p>Faloon understands that music is far too hot for painting. He writes about the experience of watching it rather than the music itself. A series of quirky essays represent his introduction to free jazz by way of a Monday night music series at Quinn’s – a local bar in Beacon, New York. He knows he can’t describe the music he’s hearing but doesn’t discover quite how to write about it until later. He assembles descriptions of the town of Beacon, the walk from the car to Quinn’s, the scenes around him, the musicians, the music itself. Injected throughout are brief digressions: events from his life, memories, musings, associations. As he returns to Quinn’s, the memories grow more fluid, the associations more free, until he hits his stride.</p>
<p>He describes, midway through his year of music, a performance by Peter Evans and Sam Pluta:</p>
<p style="padding-left:30px;">“Witnessing Evans shove so many ideas through his mouthpiece is like watching traffic funnel into the Holland Tunnel. But those cars crawl, mark their journeys a few feet at a time. Evans has six – or eight or twelve – lanes of ideas barreling ahead, accelerators stomped to floorboards, yet somehow converging.”</p>
<p>This becomes Faloon’s defining conception of the music. The digressions become shorter (a single sentence or word), the references yet more obscure. He stitches together a hodgepodge of impressions, metaphors, juxtapositions, punk bands, movies, comics from radical zines. Faloon articulates the confusion of sitting in a room and experiencing something outlandish. He doesn’t stare into its burning eye, but paints around it, pirouettes and arabesques between the rebar and colonnades.</p>
<p>When music defies comprehension, I’m often surprised by how my brain files it. Ben Monder: <em>drunk hipsters playing pinball</em>. Mary Halvorsen: <em>accidentally missing my first shift at a new job</em>. Ari Hoenig: <em>a friend trying to order a glass of milk at Smalls</em>. Julian Lage: <em>this many people in this space cannot be legal</em>. Ambrose Akinmusire: <em>snow</em>.</p>
<p>Whether the first sip of coffee as Charlie Parker crackles from the speaker or the drive to New York to see heroes play in anonymous Brooklyn basements, music is a thing we do. Musicians have trouble admitting this. <em>See live music and support local art because artists deserve it, music is powerful, you like music and might like this music too</em>. I’ve never been convinced of any of that (though artists do deserve it). We should see live music and support local art because it’s a remarkable experience. Peek inside the mind of another, witness something truly wild or avant garde, watch cheeks bellow and air flow and feel the force of the action immediately. Faloon captures that value.</p>
<p>I leave each chapter with no concept of what the music sounded like, but a clear picture of what it meant to one listener. His attention flits from the ambience, to the loud party in the back, the cymbal hanging dangerously from the drum set, the sax player’s face, the pretentious conversation beside him, self-consciousness, euphoria, his to-do list for work. A sunset is no less sublime for being something other than the sun itself; the swirl and tumble of refracted light, more beautiful than a great, white hot ball. Writing about music is like dancing about architecture, but Faloon is graceful and there’s nothing at all wrong with dancing.<br />
____</p>
<p><strong>Peter Amos</strong> is a native of rural Virginia. The son of an English teacher and a librarian, he studied music in college and moved to New York City where he works, performs, explores, and writes about it. His work is listed on his site: <a href="https://theimaginedthing.com/peter-amos-writing/" target="_blank" rel="noopener">The Imagined Thing</a>.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13194" class="share-facebook sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13194" class="share-twitter sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-13194" class="share-google-plus-1 sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13194" class="share-pinterest sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-187081-13194-5bd33f1db6ae4' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=187081&amp;post_id=13194&amp;origin=brevity.wordpress.com&amp;obj_id=187081-13194-5bd33f1db6ae4' data-name='like-post-frame-187081-13194-5bd33f1db6ae4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="tags"><strong>Tagged:</strong> <a href="https://brevity.wordpress.com/tag/dancing-about-architecture/" rel="tag">dancing about architecture</a>, <a href="https://brevity.wordpress.com/tag/free-jazz/" rel="tag">free jazz</a></p>
					

<!-- You can start editing here. -->


	<h3 id="comments"><span class="sep">&sect;</span> One Response to <em>A Review of Mike Faloon’s The Other Night at Quinn’s</em></h3>

	<ul class="commentlist">
			<li class="comment byuser comment-author-davdom123 even thread-even depth-1 highlander-comment" id="comment-58546">
				<div id="div-comment-58546" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8a6ed27094783fbe28d87b1d4ea1f961?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://dadohome.wordpress.com' rel='external nofollow' class='url'>Dado</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/#comment-58546">
			October 26, 2018 at 7:59 am				</a>
						</div>

		<p>This is absolutely good work &#8230;..look forward to seeing more</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/?replytocom=58546#respond' onclick='return addComment.moveForm( "div-comment-58546", "58546", "respond", "13194" )' aria-label='Reply to Dado'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ul>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/26/a-review-of-the-other-night-at-quinns/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://brevity.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1e3da5f769" /><input type="hidden" name="_wp_http_referer" value="/2018/10/26/a-review-of-the-other-night-at-quinns/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbrevity.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e8e6e2423" /></p>
<input type="hidden" name="genseq" value="1540570909" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
				</div>
			</div>

		
		<div class="navigation">
			<p class="alignleft"></p>
			<p class="alignright"><a href="https://brevity.wordpress.com/2018/10/25/on-reading-deeper-and-writing-better/" rel="prev">On Reading Deeper and Writing Better</a> &raquo;</p>
		</div>

	
</div> <!-- close entry-content -->

	<div id="supplementary">
		<div class="meta">

					<div class="post-nav">
				<h3>What&rsquo;s this?</h3>
				<p>You are currently reading <strong>A Review of Mike Faloon’s The Other Night at Quinn’s</strong> at <a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a>.</p>

				<h3>meta</h3>
				<ul class="single-post-meta">
					<li><strong>Author:</strong> Guest Blogger</li>
					<li><strong>Comments:</strong> <a href="https://brevity.wordpress.com/2018/10/26/a-review-of-the-other-night-at-quinns/#comments">1 Comment</a></li>
					<li><strong>Categories:</strong> <a href="https://brevity.wordpress.com/category/book-reviews/" rel="category tag">Book Reviews</a></li>
				</ul>
				<p class="edit"></p>
			</div>

		
	</div> <!-- close meta -->
	</div> <!-- close supplementary -->

</div> <!-- close content -->
<div id="footer">

	<div id="footer-contact">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<p></p>
	</div>

</div>

</div> <!-- close wrapper -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201843y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8a6ed27094783fbe28d87b1d4ea1f961">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brevity.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/brevity.wordpress.com\/wp-login.php?action=logout&_wpnonce=6adfb9e2a8","homeURL":"https:\/\/brevity.wordpress.com\/","postID":"13194","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="187081" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://brevity.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BREVITY&#039;s Nonfiction Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dc1b57d6e6" /><input type="hidden" name="_wp_http_referer" value="/2018/10/26/a-review-of-the-other-night-at-quinns/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_2223799_post_13194={"id":2223799,"unique_id":"wp-post-13194","title":"A%20Review%20of%20Mike%20Faloon%E2%80%99s%20The%20Other%20Night%20at%20Quinn%E2%80%99s","permalink":"https:\/\/brevity.wordpress.com\/2018\/10\/26\/a-review-of-the-other-night-at-quinns\/","item_id":"_post_13194"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2223799_post_13194 == 'undefined' ){PDRTJS_2223799_post_13194 = new PDRTJS_RATING( PDRTJS_settings_2223799_post_13194 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/brevity.wordpress.com\/2018\/10\/26\/a-review-of-the-other-night-at-quinns\/":13194};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/26/a-review-of-the-other-night-at-quinns/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"187081","siteName":"BREVITY's Nonfiction Blog","siteURL":"http:\/\/brevity.wordpress.com","icon":"<img alt='' src='https:\/\/brevity.files.wordpress.com\/2018\/08\/cropped-brevitylogoxx.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oulipo","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/brevity.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F","themeURL":"","xhrURL":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cbe03f6591","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a6862bc435\" \/>","referer":"https:\/\/brevity.wordpress.com\/2018\/10\/26\/a-review-of-the-other-night-at-quinns\/","canFollow":"1","feedID":"59356","statusMessage":"","customizeLink":"https:\/\/brevity.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F","postID":"13194","shortlink":"https:\/\/wp.me\/pMFr-3qO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/brevity.wordpress.com\/13194","statsLink":"https:\/\/wordpress.com\/stats\/post\/13194\/brevity.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oulipo","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 46,275 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/brevity.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d90e7bd8e0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/brevity.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2018%2F10%2F26%2Fa-review-of-the-other-night-at-quinns%2F","blog_id":"187081","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=187081&v=wpcom&tz=-4&user_id=0&subd=brevity","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGl3kBQ7WHap0whNeA0N+yEjb/HSBT6gCrtyda5+STwW4zLqWKq4AUGPJPD8td5eYMZFZspoR0oCQQaUeDUsOHRpiEgT2JKLrRBSQ1yOUY1GsYSLl2ktJBoB+XNzjJEKxVZN5PPyEy3sAf2z4TK1o2yZHKVcrqZHturl0h5lp/jXr+AL/fRzVUvbjnLuQkG8FiL9jITsNRvJIlYzbp7hx+9DPvMcUFfslSzD5YY5GiZ0mGaavqOXx+b1WbV99v+018BBb27NA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'187081','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'187081','v':'wpcom','tz':'-4','user_id':'0','post':'13194','subd':'brevity'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dkV3l3JVQmZk4rWkoyTSVbZ01YNl1kbV0xSHxsdS1MU3hafGQ9MXNfNHwuLjkuYmN1bTN4LVFvZHcsRXV8dHV8OFh8OC1Nbl84cGc3NnVYQX53UGpGeTdbS1JHSXFLT3BoPTddd2xjcVU0SCZfcy82MFk/TGdHMGVQRF10MWx3Z1NOY0xHcVZEdC40VDEmWU5pSl1vMU01UzNYcTVZU3dJVGlJYll5JltfJSxxaWQyY0JjdDNxK0NRLHJtPXo/X25uTkJBdmNdWE5BRQ=='}]);
_stq.push([ 'clickTrackerInit', '187081', '13194' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 133 seconds ago
	generated in 0.080 seconds
	served from batcache in 0.002 seconds
	expires in 167 seconds
-->
