<!DOCTYPE html>
<!--[if IE 6 ]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7 ]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if !IE]><!-->
<html lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />

	<title>Why Can&#8217;t I Do This At Home? | BREVITY&#039;s Nonfiction Blog</title>

	<link rel="pingback" href="https://brevity.wordpress.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Feed" href="https://brevity.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Comments Feed" href="https://brevity.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Why Can&#8217;t I Do This At Home? Comments Feed" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkutuwjAMhV9oqckE7Ne0Z+nFZIbcFDtCffuZBiYGW7U/VU7q79g5CZyzGVMUjAKhmuyro8hwzmMKhgN5nB9UNzK/wO9YQd8LTiYnlge1hnk6IcMRJffjySxqrZzigSLJDPKJQcFcB0jVU05P1A1xVeWAxemfgrDv9t0Ghkp+gsGnpelQ+jIDy+zxHzYLxSAUT1huqhmuW4zpWmw7u9MhJmJpM3DXyMXlT/5QvTdMggYn0vbuGgtsOvsKS9R6GJY2U7N/3F0L95KP7ofcy6UiaJceveYcZQ1rT2QYckFmo99ANZh2QU/c073dZ0YQk5CW8vdirbHDZPRMvVCKP4Q5+J7K+mvVNJwuHWjVnbxAH+Hd7t6s3e5e7fb4BZe9Loo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brevity.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Taking a Social Media-Free Day' href='https://brevity.wordpress.com/2019/10/14/taking-a-social-media-free-day/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/" />
<link rel='shortlink' href='https://wp.me/pMFr-3Mt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Can&#8217;t I Do This At Home?" />
<meta property="og:url" content="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/" />
<meta property="og:description" content="I&#8217;m leading a writing retreat in Tuscany right now. It&#8217;s glorious—good coffee, leisurely multi-course lunches, candlelit dinners. Oh, and we&#8217;re writing, too. Each morning after br…" />
<meta property="article:published_time" content="2019-10-15T11:28:05+00:00" />
<meta property="article:modified_time" content="2019-10-15T09:07:03+00:00" />
<meta property="og:site_name" content="BREVITY&#039;s Nonfiction Blog" />
<meta property="og:image" content="https://brevity.files.wordpress.com/2019/10/img_6313.jpg" />
<meta property="og:image:width" content="2960" />
<meta property="og:image:height" content="2960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@brevitymag" />
<meta name="twitter:site" content="@brevitymag" />
<meta name="twitter:text:title" content="Why Can&#8217;t I Do This At Home?" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://brevity.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brevity.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://brevity.wordpress.com/osd.xml" title="BREVITY&#039;s Nonfiction Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BREVITY&#039;s Nonfiction Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="(Somewhat) Daily News from the World of Literary Nonfiction" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://brevity.wordpress.com/feed/;icon-uri=https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;m leading a writing retreat in Tuscany right now. It&#039;s glorious—good coffee, leisurely multi-course lunches, candlelit dinners. Oh, and we&#039;re writing, too. Each morning after breakfast, everyone checks in with what we&#039;re working on that day, and what, specifically, we&#039;d like to finish before lunch. At the end of writing time, we check back in:&hellip;" />
<link rel="amphtml" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/amp/"><link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=32" sizes="32x32" />
<link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
<meta name="msapplication-TileImage" content="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=MFr&#038;cscache=6&#038;csrev=16" />
		</head>

<body class="post-template-default single single-post postid-14537 single-format-standard customizer-styles-applied color-light highlander-enabled highlander-light">
<div id="wrapper">

		<div id="header">
		<img src="https://brevity.files.wordpress.com/2010/08/bloglogo.jpg" width="712" height="80" alt="" />
	</div>
	
	<div id="search">
		<form method="get" id="searchform" action="https://brevity.wordpress.com/">
	<div>
		<span class="search">Search:</span><input type="text" value="" size="15" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="Go" />
	</div>
</form>	</div>

	<div id="main-nav">
		<h1 class="masthead"><a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a></h1>
		<p class="description">(Somewhat) Daily News from the World of Literary Nonfiction</p>

		<div class="menu-wrap"><ul class="menu">
<li class="page_item page-item-2"><a href="https://brevity.wordpress.com/about/">About Blog Submissions</a></li>
<li class="page_item page-item-12008"><a href="https://brevity.wordpress.com/brevity-help/">Brevity Can Use Your Help</a></li>
<li class="page_item page-item-698"><a href="https://brevity.wordpress.com/visit-brevity-magazine/">Visit Brevity Magazine</a></li>
</ul></div>
	</div>
<div id="content">

	<div id="entry-content">

	
					<div id="post-14537" class="post-14537 post type-post status-publish format-standard hentry category-writing-conferences category-writing-process-2 tag-diy-writing-retreat tag-tuscany tag-writing-retreat">
				<h2 class="entry-title">Why Can&#8217;t I Do This At Home?</h2>
				<p class="date">October 15, 2019 <a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comments">&sect; <span class="commentcount">10 Comments</span></a></p>

				<div class="entry">
					<div class="cs-rating pd-rating" id="pd_rating_holder_2223799_post_14537"></div><br/><div data-shortcode="caption" id="attachment_14550" style="width: 310px" class="wp-caption alignright"><a href="https://brevity.files.wordpress.com/2019/10/img_6313.jpg"><img aria-describedby="caption-attachment-14550" data-attachment-id="14550" data-permalink="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/img_6313/" data-orig-file="https://brevity.files.wordpress.com/2019/10/img_6313.jpg" data-orig-size="2960,2960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571045810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6313" data-image-description="" data-medium-file="https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=300" data-large-file="https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=480" class="wp-image-14550 size-medium" src="https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=300&#038;h=300" alt="" width="300" height="300" srcset="https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=300&amp;h=300 300w, https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=600&amp;h=600 600w, https://brevity.files.wordpress.com/2019/10/img_6313.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-14550" class="wp-caption-text"><em>photo of <a href="https://www.instagram.com/cathygattobrennan/" target="_blank" rel="noopener">Cathy Gatto Brennan</a> by <a href="https://www.instagram.com/t.l.bragg/" target="_blank" rel="noopener">Tawnya Bragg</a></em></p></div>
<p>I&#8217;m leading a writing retreat in Tuscany right now. It&#8217;s glorious—good coffee, leisurely multi-course lunches, candlelit dinners. Oh, and we&#8217;re writing, too. Each morning after breakfast, everyone checks in with what we&#8217;re working on that day, and what, specifically, we&#8217;d like to finish before lunch. At the end of writing time, we check back in: did we accomplish what we set out to do? What&#8217;s next?</p>
<p>If only we could write with this much focus all the time. Do we have to spend money and fly long distances? How can someone with kids and pets and a full-time professional life find mental space for their deep, committed work at home?</p>
<p>Yesterday, writer <a href="https://www.carytennis.com/" target="_blank" rel="noopener">Cary Tennis</a>, a Salon columnist and co-author of <a href="https://www.amazon.com/Finishing-School-Ending-Writing-Project/dp/0399184708/brevitynonfic-20">Finishing School: The Happy Ending to That Writing Project You Can&#8217;t Seem to Get Done</a> came to lunch, and took us all through a Finishing-School style workshop. It was pretty simple. We went around the table:</p>
<p style="padding-left:40px;"><strong>Round One:</strong> What we&#8217;re working on, the title, and our ultimate goal for the manuscript</p>
<p style="padding-left:40px;"><strong>Round Two:</strong> A specific time we&#8217;re going to be able to write when we get home, written into our calendar</p>
<p style="padding-left:40px;"><strong>Round Three:</strong> What we will work on related to our project in that specific time</p>
<p>It was astonishing how challenging it was for six driven, committed, regular writers to pick a specific time and name a specific task. We have partners and children and jobs, meals to cook, other trips to take, weddings and school events to attend. We have side hustles and on-call time and ten-hour shifts we know will stretch to twelve hours. Cary encouraged us to pick a time anyway, saying it&#8217;s better to reschedule a specific time to another specific time than make a general commitment to possibly have time&#8230;sometime. Task-wise, some of us had an idea of where we&#8217;d be in our manuscripts next week or next month; others said they&#8217;d wait until the end of the retreat to pick a goal for the at-home session. We were all well aware that our best-laid plans would be subject to the vagaries of our personal and professional lives.</p>
<div data-shortcode="caption" id="attachment_14552" style="width: 310px" class="wp-caption alignleft"><a href="https://brevity.files.wordpress.com/2019/10/img_6289.jpg"><img aria-describedby="caption-attachment-14552" data-attachment-id="14552" data-permalink="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/img_6289/" data-orig-file="https://brevity.files.wordpress.com/2019/10/img_6289.jpg" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570983321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6289" data-image-description="" data-medium-file="https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=300" data-large-file="https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=480" class="wp-image-14552 size-medium" src="https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=300&#038;h=225" alt="" width="300" height="225" srcset="https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=300&amp;h=225 300w, https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=600&amp;h=450 600w, https://brevity.files.wordpress.com/2019/10/img_6289.jpg?w=150&amp;h=113 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-14552" class="wp-caption-text"><em>photo by </em><a href="https://www.instagram.com/t.l.bragg/" target="_blank" rel="noopener"><em>Tawnya Bragg</em></a></p></div>
<p>At the end, we paired up and committed to text our writing buddy when we started our scheduled work and when we finished. No evaluation or page-swapping or critique, just &#8220;I&#8217;m going to do this&#8221; and &#8220;I did this.&#8221;</p>
<p>A retreat is accountability on steroids. Here and now, we&#8217;re in a tiny medieval town with historic buildings and great views and nothing else. As former resident Boccaccio said, &#8220;In Certaldo, you can hear an ass bray from one end of town to the other.&#8221; Each morning, we&#8217;re surrounded by positive peer pressure to name a step in our project and carry it out at a scheduled time, and that time is now. An editor (me) is there to give immediate feedback on new work. Huge amounts of mental energy and physical time are freed up by not shopping for, preparing, serving, or cleaning up after meals (plus every course is a delightful surprise!). Can we take this feeling into our work at home?</p>
<p>Probably not.</p>
<p>Sorry.</p>
<p>But the primary value of a retreat is feeling like we have <em>enough time</em><em>, </em>and what we can do at home is change how we approach our creative projects. Most of us have big ambitions, and in the long run, that&#8217;s good. But Cary pointed out that in the first week of his Finishing School workshops, writers often set lofty goals for the number of hours they&#8217;ll work or words they&#8217;ll generate, goals most of them won&#8217;t meet. He doesn&#8217;t discourage them, because attempting and failing gives visceral insight into what we&#8217;re actually capable of accomplishing. Once we&#8217;ve adjusted our expectations, we can make smaller goals that give us satisfaction to achieve, and create momentum.</p>
<p>We can&#8217;t change the laws of physics or the behavior of our family and colleagues, but we can limit the writing tasks we set ourselves to fit the time we have. Wanting to write for three hours and stopping after fifteen minutes to settle a fight about who has to clean up cat barf is frustrating and discouraging. But the feeling of &#8220;Hey, I set out to edit two pages and I did&#8221; makes us want to do it again tomorrow—<em>in the time we have.</em></p>
<p>We can&#8217;t all dash off to a stunning location to be cosseted with meals and editorial support, but we can allow ourselves the grace of small steps. Pick a time. Write it in the calendar. Pick a task. Make it small. And revel in the glorious feeling of <em>I wrote today in the time I had.</em></p>
<p>__________________________________________</p>
<p><em>Allison K Williams is </em>Brevity<em>&#8216;s Social Media Editor. Follow <a href="https://instagram.com/rebirthyourbook" target="_blank" rel="noopener">Rebirth Your Book</a> on Instagram, and writers <a href="https://www.instagram.com/cathygattobrennan/" target="_blank" rel="noopener">Cathy Gatto Brennan</a>, <a href="https://www.instagram.com/caseymulliganwalsh/" target="_blank" rel="noopener">Casey Mulligan Walsh</a>, <a href="https://www.instagram.com/karenfinedvm/" target="_blank" rel="noopener">Karen Fine</a>, <a href="https://www.instagram.com/travelingfoodwriter/" target="_blank" rel="noopener">Jenny Currier</a> and <a href="https://www.instagram.com/t.l.bragg/" target="_blank" rel="noopener">Tawnya L. Bragg</a> to enjoy more inspirational writing-in-Tuscany photos. </em></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14537" class="share-facebook sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14537" class="share-twitter sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14537" class="share-pinterest sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-187081-14537-5da60ed384ecd' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=187081&amp;post_id=14537&amp;origin=brevity.wordpress.com&amp;obj_id=187081-14537-5da60ed384ecd' data-name='like-post-frame-187081-14537-5da60ed384ecd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="tags"><strong>Tagged:</strong> <a href="https://brevity.wordpress.com/tag/diy-writing-retreat/" rel="tag">DIY writing retreat</a>, <a href="https://brevity.wordpress.com/tag/tuscany/" rel="tag">Tuscany</a>, <a href="https://brevity.wordpress.com/tag/writing-retreat/" rel="tag">writing retreat</a></p>
					

<!-- You can start editing here. -->


	<h3 id="comments"><span class="sep">&sect;</span> 10 Responses to <em>Why Can&#8217;t I Do This At Home?</em></h3>

	<ul class="commentlist">
			<li class="comment byuser comment-author-ninagaby even thread-even depth-1 parent highlander-comment" id="comment-77311">
				<div id="div-comment-77311" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/09f514a4266176201cee124ed6f26b4e?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ninagaby.wordpress.com' rel='external nofollow' class='url'>ninagaby</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77311">
			October 15, 2019 at 8:10 am				</a>
						</div>

		<p>I&#8217;d rather be in Tuscany or Costa Rica but, that said, I am planning a visit to my hometown where I will go each and every morning to my old favorite coffee shop after a walk around my old favorite reservoir to write and organize my WIP for 5 days. 5 hours every morning. Then I&#8217;ll play with friends and family in the afternoon. I am unreasonably excited about this.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77311#respond' data-commentid="77311" data-postid="14537" data-belowelement="div-comment-77311" data-respondelement="respond" aria-label='Reply to ninagaby'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment byuser comment-author-brevityallison bypostauthor odd alt depth-2 highlander-comment" id="comment-77313">
				<div id="div-comment-77313" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/ebea85e547e656fcb23d093255b2a76a?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Allison K Williams</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77313">
			October 15, 2019 at 8:34 am				</a>
						</div>

		<p>That sounds fantastic! Happy writing!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77313#respond' data-commentid="77313" data-postid="14537" data-belowelement="div-comment-77313" data-respondelement="respond" aria-label='Reply to Allison K Williams'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-stacyeholden even thread-odd thread-alt depth-1 highlander-comment" id="comment-77314">
				<div id="div-comment-77314" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/aa2c9c75f953225842e1c59d697241d7?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">stacyeholden</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77314">
			October 15, 2019 at 8:43 am				</a>
						</div>

		<p>Allison, your retreat in Lancaster, PA was fantastic, energizing!  And this essay reminds me of the good writing I got done then&#8230;and must continue to build on now.  Cary Tennis posed simple-but-not-easy questions. I will sit down and ask myself them this morning.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77314#respond' data-commentid="77314" data-postid="14537" data-belowelement="div-comment-77314" data-respondelement="respond" aria-label='Reply to stacyeholden'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-ryderziebarth odd alt thread-even depth-1 highlander-comment" id="comment-77316">
				<div id="div-comment-77316" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/a40bb6f1ac1cc9078fa754aca0e2d682?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ryderziebarth.wordpress.com' rel='external nofollow' class='url'>Ryder Ziebarth</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77316">
			October 15, 2019 at 9:38 am				</a>
						</div>

		<p>The absolute best thing a friend once said to me( when faced with two- acres of weedy garden beds/ apropos of 200 pages of rewrites) was: &#8221; You can get a lot done in an hour.&#8221; Breaking it down in to small chunks like that was all I needed to get moving. I still say it to myself for almost any seemingly impossible task to clear the way.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77316#respond' data-commentid="77316" data-postid="14537" data-belowelement="div-comment-77316" data-respondelement="respond" aria-label='Reply to Ryder Ziebarth'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-francisashis even thread-odd thread-alt depth-1 highlander-comment" id="comment-77319">
				<div id="div-comment-77319" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/794135399d29bacf7391073d75e3c846?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://francisashis.wordpress.com' rel='external nofollow' class='url'>francisashis</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77319">
			October 15, 2019 at 10:21 am				</a>
						</div>

		<p>Really awesome idea to fix up a certain time only for innovative writing and then supervising like a real guide without criticism and bossing over to ensure that some great works are accomplished without any pressures.That is a unique idea of a unique editor,hats off.Thanks a lot for sharing.👍👍👍</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77319#respond' data-commentid="77319" data-postid="14537" data-belowelement="div-comment-77319" data-respondelement="respond" aria-label='Reply to francisashis'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-francisashis odd alt thread-even depth-1 parent highlander-comment" id="comment-77320">
				<div id="div-comment-77320" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/794135399d29bacf7391073d75e3c846?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://francisashis.wordpress.com' rel='external nofollow' class='url'>francisashis</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77320">
			October 15, 2019 at 10:22 am				</a>
						</div>

		<p>Thanks a lot for sharing. </p>
<p>On Tue, 15 Oct 2019, 17:03 BREVITY&#8217;s Nonfiction Blog,  wrote: </p>
<p>&gt; Allison K Williams posted: &#8221; I&#8217;m leading a writing retreat in Tuscany &gt; right now. It&#8217;s glorious—good coffee, leisurely multi-course lunches, &gt; candlelit dinners. Oh, and we&#8217;re writing, too. Each morning after &gt; breakfast, everyone checks in with what we&#8217;re working on that day, and wha&#8221; &gt;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77320#respond' data-commentid="77320" data-postid="14537" data-belowelement="div-comment-77320" data-respondelement="respond" aria-label='Reply to francisashis'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment byuser comment-author-jevcardkenyalimited even depth-2 parent highlander-comment" id="comment-77322">
				<div id="div-comment-77322" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/1bbb1f6630c66aaf2c944417518716d4?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://jevcardkenyalimited.wordpress.com' rel='external nofollow' class='url'>jevcardkenyalimited</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77322">
			October 15, 2019 at 10:43 am				</a>
						</div>

		<p>Thanks for the writing. Al make sometime for reading, writing, planning.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77322#respond' data-commentid="77322" data-postid="14537" data-belowelement="div-comment-77322" data-respondelement="respond" aria-label='Reply to jevcardkenyalimited'>Reply</a></div>
				</div>
				<ul class="children">
		<li class="comment byuser comment-author-francisashis odd alt depth-3 highlander-comment" id="comment-77324">
				<div id="div-comment-77324" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/794135399d29bacf7391073d75e3c846?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://francisashis.wordpress.com' rel='external nofollow' class='url'>francisashis</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77324">
			October 15, 2019 at 11:54 am				</a>
						</div>

		<p>Most welcome.</p>

		
				</div>
				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-kfinevet even thread-odd thread-alt depth-1 highlander-comment" id="comment-77325">
				<div id="div-comment-77325" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/c5a286d53f6c0c33de02c38fa9f58c0d?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://finevet.wordpress.com' rel='external nofollow' class='url'>kfinevet</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77325">
			October 15, 2019 at 12:11 pm				</a>
						</div>

		<p>Allison, I&#8217;d love to be your groupie and follow you from retreat to retreat! But I will have to make things work when I get home and really appreciate the tips. Thank you!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77325#respond' data-commentid="77325" data-postid="14537" data-belowelement="div-comment-77325" data-respondelement="respond" aria-label='Reply to kfinevet'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-jmgfete odd alt thread-even depth-1 highlander-comment" id="comment-77329">
				<div id="div-comment-77329" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/f10c7a45d538f268527fb60c99dc07df?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://mypublishingsite.wordpress.com' rel='external nofollow' class='url'>Joanne</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comment-77329">
			October 15, 2019 at 2:09 pm				</a>
						</div>

		<p>Loved being able to vicariously &#8220;attend lunch with your group and Cary&#8221; through this column. Accountability in the form of others who&#8217;ve heard us commit to our goals is a real motivator and the only reason I&#8217;ve gotten certain work done in the past few years. Kudos to you for bringing it to a retreat the way you did &#8212; it sounds awesome<br />
!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/10/15/why-cant-i-do-this-at-home/?replytocom=77329#respond' data-commentid="77329" data-postid="14537" data-belowelement="div-comment-77329" data-respondelement="respond" aria-label='Reply to Joanne'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ul>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/15/why-cant-i-do-this-at-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://brevity.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9d6464c184" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/why-cant-i-do-this-at-home/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbrevity.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9d52c4123" /></p>
<input type="hidden" name="genseq" value="1571163859" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
				</div>
			</div>

		
		<div class="navigation">
			<p class="alignleft"></p>
			<p class="alignright"><a href="https://brevity.wordpress.com/2019/10/14/taking-a-social-media-free-day/" rel="prev">Taking a Social Media-Free Day</a> &raquo;</p>
		</div>

	
</div> <!-- close entry-content -->

	<div id="supplementary">
		<div class="meta">

					<div class="post-nav">
				<h3>What&rsquo;s this?</h3>
				<p>You are currently reading <strong>Why Can&#8217;t I Do This At Home?</strong> at <a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a>.</p>

				<h3>meta</h3>
				<ul class="single-post-meta">
					<li><strong>Author:</strong> Allison K Williams</li>
					<li><strong>Comments:</strong> <a href="https://brevity.wordpress.com/2019/10/15/why-cant-i-do-this-at-home/#comments">10 Comments</a></li>
					<li><strong>Categories:</strong> <a href="https://brevity.wordpress.com/category/writing-conferences/" rel="category tag">Writing Conferences</a>, <a href="https://brevity.wordpress.com/category/writing-process-2/" rel="category tag">Writing Process</a></li>
				</ul>
				<p class="edit"></p>
			</div>

		
	</div> <!-- close meta -->
	</div> <!-- close supplementary -->

</div> <!-- close content -->
<div id="footer">

	<div id="footer-contact">
		<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p>
		<p></p>
	</div>

</div>

</div> <!-- close wrapper -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201942y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-09f514a4266176201cee124ed6f26b4e">
	</div>
	<div class="grofile-hash-map-ebea85e547e656fcb23d093255b2a76a">
	</div>
	<div class="grofile-hash-map-aa2c9c75f953225842e1c59d697241d7">
	</div>
	<div class="grofile-hash-map-a40bb6f1ac1cc9078fa754aca0e2d682">
	</div>
	<div class="grofile-hash-map-794135399d29bacf7391073d75e3c846">
	</div>
	<div class="grofile-hash-map-1bbb1f6630c66aaf2c944417518716d4">
	</div>
	<div class="grofile-hash-map-c5a286d53f6c0c33de02c38fa9f58c0d">
	</div>
	<div class="grofile-hash-map-f10c7a45d538f268527fb60c99dc07df">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brevity.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/brevity.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c1fb1fef7","homeURL":"https:\/\/brevity.wordpress.com\/","postID":"14537","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="187081" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://brevity.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BREVITY&#039;s Nonfiction Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="40f7ea7b37" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/why-cant-i-do-this-at-home/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/brevity.wordpress.com\/2019\/10\/15\/why-cant-i-do-this-at-home\/":14537};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/15/why-cant-i-do-this-at-home/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"187081","siteName":"BREVITY's Nonfiction Blog","siteURL":"http:\/\/brevity.wordpress.com","icon":"<img alt='' src='https:\/\/brevity.files.wordpress.com\/2018\/08\/cropped-brevitylogoxx.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oulipo","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"00c74cb498","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"62d8223a51\" \/>","referer":"https:\/\/brevity.wordpress.com\/2019\/10\/15\/why-cant-i-do-this-at-home\/","canFollow":"1","feedID":"59356","statusMessage":"","customizeLink":"https:\/\/brevity.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F","postID":"14537","shortlink":"https:\/\/wp.me\/pMFr-3Mt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/brevity.wordpress.com\/14537","statsLink":"https:\/\/wordpress.com\/stats\/post\/14537\/brevity.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oulipo","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53,103 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8b672d5292","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/brevity.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F10%2F15%2Fwhy-cant-i-do-this-at-home%2F","blog_id":"187081","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=187081&v=wpcom&tz=-4&user_id=0&subd=brevity","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUEkOwjAM/BCpQYgKDoinoJAaSJoNOynwe4zE0gOqxCnWbB4HrlmZFAvGAo6hw8EazLfG8QxGVKgq+3qykcHbHhkuFSuedew80ltso/G1E1KCTApBjIow+3sTbJxI1J3w6qAJguaCJJNKAxLZZ9gH+zOhkDY9T5lMsSk+TZ/p1yWcv+XHuJMvoPvracaqH7uMplQZPTgsWXqpNzDVr7ccsKhlM4e9bIZjoiD6XdguVu1m3a7n7cI9APCapxg='></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_2223799_post_14537={"id":2223799,"unique_id":"wp-post-14537","title":"Why%20Can%26%238217%3Bt%20I%20Do%20This%20At%20Home%3F","permalink":"https:\/\/brevity.wordpress.com\/2019\/10\/15\/why-cant-i-do-this-at-home\/","item_id":"_post_14537"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2223799_post_14537 == 'undefined' ){PDRTJS_2223799_post_14537 = new PDRTJS_RATING( PDRTJS_settings_2223799_post_14537 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'187081','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'187081','v':'wpcom','tz':'-4','user_id':'0','post':'14537','subd':'brevity'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dkV3l3JVQmZk4rWkoyTSVbZ01YNl1kbV0xSHxsdS1MU3hafGQ9MXNfNHwuLjkuYmN1bTN4LVFvZG9NcFBJZVlDMkd5LFErSnlMSkgvNFBsazRyV3VlTjl4R3xOUiYmalk2eFZUaF9IZFI9dUk/aS1BZmNScnVxa25GL3ZIZGQybjdVdWhfSVFpdWVBKyZSSGxEdVNtSW9wVDImMWouUSx8U29LelB8RzBLMCV5c3l+YW1wTzRHU1VaOH5UeGRfQzVqWG1YUGs2JndzXw=='}]);
_stq.push([ 'clickTrackerInit', '187081', '14537' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>