<!DOCTYPE html>
<!--[if IE 6 ]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7 ]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if !IE]><!-->
<html lang="en">
<!--<![endif]-->

<head>
	<meta charset="UTF-8" />

	<title>Failing Forward: Why Every Draft Counts | BREVITY&#039;s Nonfiction Blog</title>

	<link rel="pingback" href="https://brevity.wordpress.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Feed" href="https://brevity.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Comments Feed" href="https://brevity.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BREVITY&#039;s Nonfiction Blog &raquo; Failing Forward: Why Every Draft Counts Comments Feed" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UVtuAyEMvFCJ26qP5KPqWVjW2TjBgLBRtLevd9OmalLxgzxmRsMMcC4u5KSYFLi5EttESeBcQmYnTBHnG7QJIg/wvyzSCQWOqMWHk1tRj14xesXRlSx6g3oySntKpDPoAdn8Shsgt0glX1WUQmyj3dkCRhKFIeb1SUP1dQbROeKGKfV8Qq5oey5eFwbjSB6jWSbtybi8/aiW8WBVdONc2h2GUlHE2cnU2F2y3enuIn9HWXkEKSsZVa5Dz3jC7KwVr5TTH+D20VPt/5z1Odk4rQ3/wkX0yR9Pry+73fb9eft4/AKOpOWb?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/Iroxt6B/xWeoWS2qb1iZ16NPbgf5Qh0IgHPmOu+g5KaTRlwlYuzqXAvn2XI3jjf4FqIA2G4EmIL3gMZIAycKmyBKA2VhYuYZ4RA+qMOQKkNSYU1zh3ishXRHmv5gDSWY8qwyM96/0UFTyxSKxzuDrA5Naun6o6jqEfTsMbbfddX3vHjBBcHQ='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brevity.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Writing, Mindfulness, and Two Ways of Seeing' href='https://brevity.wordpress.com/2019/03/20/writing-mindfulness-and-two-ways-of-seeing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/" />
<link rel='shortlink' href='https://wp.me/pMFr-3zv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Failing Forward: Why Every Draft Counts" />
<meta property="og:url" content="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/" />
<meta property="og:description" content="By Lisa Ellison In 2005, I wrote my first book—a horror thriller about a deranged clown who takes a group of modeling-agency students hostage. Over the course of a day, he kills them as they strike…" />
<meta property="article:published_time" content="2019-03-21T11:17:08+00:00" />
<meta property="article:modified_time" content="2019-03-21T11:38:53+00:00" />
<meta property="og:site_name" content="BREVITY&#039;s Nonfiction Blog" />
<meta property="og:image" content="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@brevitymag" />
<meta name="twitter:site" content="@brevitymag" />
<meta name="twitter:text:title" content="Failing Forward: Why Every Draft Counts" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://brevity.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://brevity.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://brevity.wordpress.com/osd.xml" title="BREVITY&#039;s Nonfiction Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="BREVITY&#039;s Nonfiction Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="(Somewhat) Daily News from the World of Literary Nonfiction" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://brevity.wordpress.com/feed/;icon-uri=https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Lisa Ellison In 2005, I wrote my first book—a horror thriller about a deranged clown who takes a group of modeling-agency students hostage. Over the course of a day, he kills them as they strike poses on the catwalk, certain the most beautiful pictures they’ll take are their last. It was fun to write,&hellip;" />
<link rel="amphtml" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=32" sizes="32x32" />
<link rel="icon" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
<meta name="msapplication-TileImage" content="https://brevity.files.wordpress.com/2018/08/cropped-brevitylogoxx.png?w=128" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=MFr&#038;cscache=6&#038;csrev=16" />
		</head>

<body class="post-template-default single single-post postid-13733 single-format-standard mp6 customizer-styles-applied color-light highlander-enabled highlander-light">
<div id="wrapper">

		<div id="header">
		<img src="https://brevity.files.wordpress.com/2010/08/bloglogo.jpg" width="712" height="80" alt="" />
	</div>
	
	<div id="search">
		<form method="get" id="searchform" action="https://brevity.wordpress.com/">
	<div>
		<span class="search">Search:</span><input type="text" value="" size="15" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="Go" />
	</div>
</form>	</div>

	<div id="main-nav">
		<h1 class="masthead"><a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a></h1>
		<p class="description">(Somewhat) Daily News from the World of Literary Nonfiction</p>

		<div class="menu-wrap"><ul class="menu">
<li class="page_item page-item-2"><a href="https://brevity.wordpress.com/about/">About Blog Submissions</a></li>
<li class="page_item page-item-12008"><a href="https://brevity.wordpress.com/brevity-help/">Brevity Can Use Your Help</a></li>
<li class="page_item page-item-698"><a href="https://brevity.wordpress.com/visit-brevity-magazine/">Visit Brevity Magazine</a></li>
</ul></div>
	</div>
<div id="content">

	<div id="entry-content">

	
					<div id="post-13733" class="post-13733 post type-post status-publish format-standard hentry category-writing-process-2 tag-amwriting tag-cnf tag-killer-clowns tag-lisa-ellison tag-memoir">
				<h2 class="entry-title">Failing Forward: Why Every Draft Counts</h2>
				<p class="date">March 21, 2019 <a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comments">&sect; <span class="commentcount">7 Comments</span></a></p>

				<div class="entry">
					<div class="pd-rating" id="pd_rating_holder_2223799_post_13733"></div><br/><p><a href="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg"><img data-attachment-id="13735" data-permalink="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/lisa-headshot-web_sm/" data-orig-file="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg" data-orig-size="400,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lisa-headshot-web_sm" data-image-description="" data-medium-file="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg?w=300&#038;h=270" data-large-file="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg?w=400" class="alignright wp-image-13735 size-medium" src="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg?w=300&#038;h=270" alt="Headshot of a white woman with blonde hair and brown eyes, looking at the camera and smiling without teeth. She wears a purple shawl" width="300" height="270" srcset="https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg?w=300&amp;h=270 300w, https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg?w=150&amp;h=135 150w, https://brevity.files.wordpress.com/2019/03/lisa-headshot-web_sm.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a>By Lisa Ellison</p>
<p>In 2005, I wrote my first book—a horror thriller about a deranged clown who takes a group of modeling-agency students hostage. Over the course of a day, he kills them as they strike poses on the catwalk, certain the most beautiful pictures they’ll take are their last.</p>
<p>It was fun to write, and several friends enjoyed reading it. At the time, I met with a critique group who gathered twice monthly around our leader’s dining room table. Between drinks and snacks, we scribbled notes to each other based on lively discussions about characters that worked and plots that didn’t. Most of our members were working on short pieces for publication or MFA applications. They’ve all gone on to do amazing things and I feel grateful to have worked with them. There was only one problem: the group had never workshopped a book and neither had I.</p>
<p>Feedback on my manuscript was slow and contrary. The most frequent comment I received was a discouraging, “meh.” I muddled through a second draft based on their single-chapter reviews and tried to address their every whim. My energy flagged as I forced myself to find a pleasing narrative arc. A year into revisions I quit. The draft exists on my hard drive, but that’s it. From a commercial perspective, the project is a total failure. Unfinished. Definitely unpolished. Probably not even that good. For a while (okay, maybe a few years), I lamented my inability to finish the book. Sure, other projects had stalled, but this one had taken up years of my life and all it’s done is collect virtual dust.</p>
<p>Thirteen years later, I’m grateful to that failed project. It taught me everything I needed to know about how to write a book. Those devastating “mehs” became the fuel I used to find my voice. Along the way, I realized writing fiction shielded me from the true stories I was afraid to tell—the ones that came more naturally if I gave myself permission to write them.</p>
<p>In 2015, I attempted a second book—this time a memoir about how I believed carrying my belongings across a divided highway at seventeen would save me from the people who had loved and hurt me most. As I sat at my writing desk, I was terrified by what I might discover—or feel—but I never worried about whether I would finish. That 250-page failed killer-clown manuscript proved I could break the first-draft barrier. It also taught me about the second-draft blues, and the importance of choosing critique partners who understand long-form writing and finding beta readers who will read your entire manuscript. Most importantly, I learned I could let a project go and write again.</p>
<p>My second book has gone through eight full revisions. When agents praised my writing but said my narrative arc needed work, I sought editorial advice on the entire manuscript. While I waited, I recorded the lessons I’d learned about how to heal, how to write about trauma, and how to persevere. I also started a new memoir about how traveling with a heavy metal band into post-Bosnian-War Yugoslavia helped me survive my brother’s suicide. I just completed the revised first draft and sent it to editors at a conference.</p>
<p>It might be The One.</p>
<p>Or it could be just another lesson.</p>
<p>What I know for certain is that I couldn’t have written this manuscript without writing my first memoir exactly as I had. Not one word was wasted, even if the narrative arc needs adjustment.</p>
<p>Writing is a process made up of failures. Projects that stall. Unsuccessful drafts. Rejections. Our job is to learn something from each one. As Abby Wambach said in her 2018 commencement speech for Barnard College, “failure is the highest octane fuel your life can run on.” Each draft teaches us something about finding our voice, the power of perseverance, and how to peel back the layers of meaning in our work. Our job is to pause, celebrate our efforts, and find those valuable lessons, having faith that each failure brings us closer to success.</p>
<p>In a few weeks, I’ll receive feedback on my latest manuscript, brush a few books and papers off my desk (or maybe not) and begin the long slog of revision. As I do, I’ll enlist a kinder, gentler version of my killer clown (think less Pennywise, more whimsy) to remind myself that the process is all that matters. Failure just signals our projects can ascend to higher levels.</p>
<p>________________________</p>
<p><em>Lisa Ellison is a writer, editor, and writing coach and member of the</em> <a href="http://www.movingforewords.com/" target="_blank" rel="noopener noreferrer">Moving Forewords Memoir Collective</a>. <em>Her essays have been published or are forthcoming in</em> The New Guard Review, <a href="https://www.kenyonreview.org/kr-online-issue/2018-novdec/selections/lisa-ellison-656342/" target="_blank" rel="noopener noreferrer">The Kenyon Review</a>, <a href="https://www.theguardian.com/commentisfree/2015/sep/14/my-brother-mental-health-issues-committed-awful-i-love-him" target="_blank" rel="noopener noreferrer">The Guardian</a>, <em>and</em> <a href="https://therumpus.net/2015/10/the-saturday-rumpus-essay-remembering-molly/" target="_blank" rel="noopener noreferrer">The Rumpus</a>, <em>among others. She’s currently working on a memoir about how traveling with a heavy metal band into post-Bosnian-War Yugoslavia helped her survive her brother’s suicide. To learn more about Lisa’s work and writing, check out her</em> <a href="http://www.lisacooperellison.com/" target="_blank" rel="noopener noreferrer">website</a> <em>or follow her on Twitter</em> <a href="http://twitter.com/LisaEllisonsPen" target="_blank" rel="noopener noreferrer">@LisaEllisonsPen</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13733" class="share-facebook sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13733" class="share-twitter sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13733" class="share-pinterest sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-187081-13733-5c93aa3d796ae' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=187081&amp;post_id=13733&amp;origin=brevity.wordpress.com&amp;obj_id=187081-13733-5c93aa3d796ae' data-name='like-post-frame-187081-13733-5c93aa3d796ae'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="tags"><strong>Tagged:</strong> <a href="https://brevity.wordpress.com/tag/amwriting/" rel="tag">amwriting</a>, <a href="https://brevity.wordpress.com/tag/cnf/" rel="tag">cnf</a>, <a href="https://brevity.wordpress.com/tag/killer-clowns/" rel="tag">killer clowns</a>, <a href="https://brevity.wordpress.com/tag/lisa-ellison/" rel="tag">lisa ellison</a>, <a href="https://brevity.wordpress.com/tag/memoir/" rel="tag">memoir</a></p>
					

<!-- You can start editing here. -->


	<h3 id="comments"><span class="sep">&sect;</span> 7 Responses to <em>Failing Forward: Why Every Draft Counts</em></h3>

	<ul class="commentlist">
			<li class="comment byuser comment-author-caroleduff even thread-even depth-1 highlander-comment" id="comment-66220">
				<div id="div-comment-66220" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/dee502fdccb806e6de073aaf88047473?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://caroleduff.wordpress.com' rel='external nofollow' class='url'>Carole Duff</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66220">
			March 21, 2019 at 7:27 am				</a>
						</div>

		<p>Thank you, Lisa, for your encouraging story. We&#8217;re there with you.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66220#respond' data-commentid="66220" data-postid="13733" data-belowelement="div-comment-66220" data-respondelement="respond" aria-label='Reply to Carole Duff'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-janpriddyoregon odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-66222">
				<div id="div-comment-66222" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/efa30eb9d87824ffda5def7e94b0618a?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://janpriddyoregon.wordpress.com' rel='external nofollow' class='url'>janpriddyoregon</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66222">
			March 21, 2019 at 7:30 am				</a>
						</div>

		<p>Thanks. I needed that.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66222#respond' data-commentid="66222" data-postid="13733" data-belowelement="div-comment-66222" data-respondelement="respond" aria-label='Reply to janpriddyoregon'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-drihionkhan even thread-even depth-1 highlander-comment" id="comment-66223">
				<div id="div-comment-66223" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/83bf1b792e0d21824d46af56f3dfd088?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://drihionkhanhome.wordpress.com' rel='external nofollow' class='url'>Dr Ihionkhan Herbal &amp; Spiritual Home</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66223">
			March 21, 2019 at 7:30 am				</a>
						</div>

		<p>I&#8217;m A Traditional Herbal Healer and a Spell Caster. I Cure Different kind of </p>
<p>Sickness and Disease with Traditional Herbal Medicine.You may have tried different </p>
<p>kind of Drugs, Medicine and treatment and you are not still living a healthy life, </p>
<p>dont give up, come an try Dr Ihionkhan herbal Medicine and spells.i can help you </p>
<p>solve that problems.</p>
<p> 1.Hepatitis<br />
 2.Cancers<br />
 3.Bed Welting<br />
 4.HIV/AIDS<br />
 5. Ex Back<br />
 6.Herpes Virus<br />
 7.Skin Disease<br />
 8.Marital Problems<br />
 9.Stop Divorce<br />
 10.Menstruation Pains<br />
 11.Increase Your Weak Sexual Performance<br />
 12.Barrenness<br />
 13.Skin Disease<br />
 14.Debt Spell<br />
 15.Promotion at work<br />
 16.Spiritual Problems<br />
 17.Win Court Cases and Election<br />
 18.love and Acceptance Spell<br />
 19.Stop your spouse from Cheating on you<br />
 20.Poison<br />
 21.Infections. E.T.C</p>
<p> CALL AND WHATSAPP: +2348161883054<br />
 EMAIL: <a href="mailto:Drihionkhan@gmail.com">Drihionkhan@gmail.com</a><br />
 ADDRESS: No. 108 Agoa street,Ijebu Land.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66223#respond' data-commentid="66223" data-postid="13733" data-belowelement="div-comment-66223" data-respondelement="respond" aria-label='Reply to Dr Ihionkhan Herbal &amp; Spiritual Home'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rodini0822 odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-66224">
				<div id="div-comment-66224" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/388b426e32ac9b7ce72d6d1de1747dee?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://beklasinfo.wordpress.com' rel='external nofollow' class='url'>rodini0822</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66224">
			March 21, 2019 at 7:31 am				</a>
						</div>

		<p>help me to be able to get money from making articles wp </p>
<p>Pada tanggal Kam, 21 Mar 2019 18.24, BREVITY&#8217;s Nonfiction Blog  menulis: </p>
<p>&gt; Allis</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66224#respond' data-commentid="66224" data-postid="13733" data-belowelement="div-comment-66224" data-respondelement="respond" aria-label='Reply to rodini0822'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-samiller1029 even thread-even depth-1 highlander-comment" id="comment-66229">
				<div id="div-comment-66229" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/27798b73533d5ab716824ae3b9560921?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://gravatar.com/samiller1029' rel='external nofollow' class='url'>Sandra</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66229">
			March 21, 2019 at 8:18 am				</a>
						</div>

		<p>You had me at deranged clown who takes modeling students hostage. And then you held me for the rest of the piece. I think a lot of us have that failed project somewhere. Thanks for this reminder of what it was.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66229#respond' data-commentid="66229" data-postid="13733" data-belowelement="div-comment-66229" data-respondelement="respond" aria-label='Reply to Sandra'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-rachaelhanel odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-66230">
				<div id="div-comment-66230" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/057da5c39e86e65abf86351e0122f546?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://rachaelhanel.wordpress.com' rel='external nofollow' class='url'>rachaelhanel</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66230">
			March 21, 2019 at 8:33 am				</a>
						</div>

		<p>Every word that comes into our lives means something and has something to show us. Thank you for sharing!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66230#respond' data-commentid="66230" data-postid="13733" data-belowelement="div-comment-66230" data-respondelement="respond" aria-label='Reply to rachaelhanel'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="comment-66235">
				<div id="div-comment-66235" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/675266df7e347a6da2db7438d7fd9473?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://www.amyfishwrites.com/' rel='external nofollow' class='url'>Amy</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comment-66235">
			March 21, 2019 at 10:40 am				</a>
						</div>

		<p>Great piece, Lisa, thanks for sharing. And as you know, I think your current memoir sounds AMAZING &#8211; can&#8217;t wait to read the whole story!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/03/21/failing-forward-why-every-draft-counts/?replytocom=66235#respond' data-commentid="66235" data-postid="13733" data-belowelement="div-comment-66235" data-respondelement="respond" aria-label='Reply to Amy'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ul>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/21/failing-forward-why-every-draft-counts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://brevity.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0099900cdf" /><input type="hidden" name="_wp_http_referer" value="/2019/03/21/failing-forward-why-every-draft-counts/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbrevity.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86c68a9e77" /></p>
<input type="hidden" name="genseq" value="1553181245" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
				</div>
			</div>

		
		<div class="navigation">
			<p class="alignleft"></p>
			<p class="alignright"><a href="https://brevity.wordpress.com/2019/03/20/writing-mindfulness-and-two-ways-of-seeing/" rel="prev">Writing, Mindfulness, and Two Ways of Seeing</a> &raquo;</p>
		</div>

	
</div> <!-- close entry-content -->

	<div id="supplementary">
		<div class="meta">

					<div class="post-nav">
				<h3>What&rsquo;s this?</h3>
				<p>You are currently reading <strong>Failing Forward: Why Every Draft Counts</strong> at <a href="https://brevity.wordpress.com">BREVITY&#039;s Nonfiction Blog</a>.</p>

				<h3>meta</h3>
				<ul class="single-post-meta">
					<li><strong>Author:</strong> Guest Blogger</li>
					<li><strong>Comments:</strong> <a href="https://brevity.wordpress.com/2019/03/21/failing-forward-why-every-draft-counts/#comments">7 Comments</a></li>
					<li><strong>Categories:</strong> <a href="https://brevity.wordpress.com/category/writing-process-2/" rel="category tag">Writing Process</a></li>
				</ul>
				<p class="edit"></p>
			</div>

		
	</div> <!-- close meta -->
	</div> <!-- close supplementary -->

</div> <!-- close content -->
<div id="footer">

	<div id="footer-contact">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<p></p>
	</div>

</div>

</div> <!-- close wrapper -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-dee502fdccb806e6de073aaf88047473">
	</div>
	<div class="grofile-hash-map-efa30eb9d87824ffda5def7e94b0618a">
	</div>
	<div class="grofile-hash-map-83bf1b792e0d21824d46af56f3dfd088">
	</div>
	<div class="grofile-hash-map-388b426e32ac9b7ce72d6d1de1747dee">
	</div>
	<div class="grofile-hash-map-27798b73533d5ab716824ae3b9560921">
	</div>
	<div class="grofile-hash-map-057da5c39e86e65abf86351e0122f546">
	</div>
	<div class="grofile-hash-map-675266df7e347a6da2db7438d7fd9473">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/brevity.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/brevity.wordpress.com\/wp-login.php?action=logout&_wpnonce=0dae6dee6a","homeURL":"https:\/\/brevity.wordpress.com\/","postID":"13733","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="187081" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://brevity.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BREVITY&#039;s Nonfiction Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e5232884a" /><input type="hidden" name="_wp_http_referer" value="/2019/03/21/failing-forward-why-every-draft-counts/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_2223799_post_13733={"id":2223799,"unique_id":"wp-post-13733","title":"Failing%20Forward%3A%20Why%20Every%20Draft%20Counts","permalink":"https:\/\/brevity.wordpress.com\/2019\/03\/21\/failing-forward-why-every-draft-counts\/","item_id":"_post_13733"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2223799_post_13733 == 'undefined' ){PDRTJS_2223799_post_13733 = new PDRTJS_RATING( PDRTJS_settings_2223799_post_13733 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/brevity.wordpress.com\/2019\/03\/21\/failing-forward-why-every-draft-counts\/":13733};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/03/21/failing-forward-why-every-draft-counts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"187081","siteName":"BREVITY's Nonfiction Blog","siteURL":"http:\/\/brevity.wordpress.com","icon":"<img alt='' src='https:\/\/brevity.files.wordpress.com\/2018\/08\/cropped-brevitylogoxx.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oulipo","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ded8a6e67a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"792de6d137\" \/>","referer":"https:\/\/brevity.wordpress.com\/2019\/03\/21\/failing-forward-why-every-draft-counts\/","canFollow":"1","feedID":"59356","statusMessage":"","customizeLink":"https:\/\/brevity.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F","postID":"13733","shortlink":"https:\/\/wp.me\/pMFr-3zv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/brevity.wordpress.com\/13733","statsLink":"https:\/\/wordpress.com\/stats\/post\/13733\/brevity.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oulipo","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 49,018 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/brevity.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"41405643a7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/brevity.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbrevity.wordpress.com%2F2019%2F03%2F21%2Ffailing-forward-why-every-draft-counts%2F","blog_id":"187081","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=187081&v=wpcom&tz=-4&user_id=0&subd=brevity","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlLiA07WHap6CQGnCa2+yEy99jJMr6gCrtyda5+SRwKcblVDFV8AIDnslhuXZePmBGxWZKaEdKAoFGFPht2PBk0xCQJzElF9qgpAa5HKMaDWMJty5SWki0g/JmbxmilYqsm8lnZKZH2Av7Z0Jl60ZZMrlKOT1Mr+3dS6T8lZ/jXr+Ab8/RzVVvbjnLuQkG8FiL9jITsNRvJIlYzabrYaeX4ZA5LuhLlmoOwRKDnCxTOk5TTT/xe7XdbvrP9de693cFjLsj'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'187081','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'187081','v':'wpcom','tz':'-4','user_id':'0','post':'13733','subd':'brevity'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dkV3l3JVQmZk4rWkoyTSVbZ01YNl1kbV0xSHxsdS1MU3hafGQ9MXNfNHwuLjkuYmN1bTN4LVFvZV1FLDN4dkk5dCVVKzFYdFRBOHBFS254OC54LnA1SlZqNTIybzlKSW1BZFNYSGRja3YuZzV4Ykd6SU85RGV6OU80UHJsQU5yZnNidC16a3AyVmcvJXE4XW4sQmRRcV16YXdVUX53JW5GamlXLHBEQVRTNiZCckErWmNbNEF1cGd+RjMrdTNwLFNwTjFob3I3MGNSQ1I='}]);
_stq.push([ 'clickTrackerInit', '187081', '13733' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.120 seconds
	68436 bytes batcached for 300 seconds
-->
